<!doctype html>
<html lang="en" class="gp">
<head>
  <meta charset="utf-8">
  
  <meta name="theme-color" content="#292d35">
  <meta name="viewport" content="initial-scale=1, minimum-scale=1, width=device-width">
  
  <meta property="og:type" content="article">
  <meta property="og:title" content="Yahoo Hacked: 1-Billion Users Data Sold for $300K">
  <meta property="og:url" content="http://www.tapscape.com/yahoo-hacked-1-billion-users-data-sold-300k/">
  <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:image" content="http://lh3.googleusercontent.com/BmIXRW37DxAAylgz5cJNCKr04j5E26MGk-Jxscz4VQSZ82cKPXWiC_52xoD6">
  <meta name="twitter:title" content="Yahoo Hacked: 1-Billion Users Data Sold for $300K">
  <meta name="twitter:url" content="http://www.tapscape.com/yahoo-hacked-1-billion-users-data-sold-300k/">
  <title>Yahoo Hacked: 1-Billion Users Data Sold for $300K</title>
  <link rel="shortcut icon" href="http://lh3.googleusercontent.com/0KxjLSbDch8ukheZ4D-q5u-fs2RESMUqhxctL8sY49k1q55pHpO0twSaSd4">
  <link rel="canonical" href="http://www.tapscape.com/yahoo-hacked-1-billion-users-data-sold-300k/">
  <link rel="alternate" href="http://m.tapscape.com/feed/" type="application/rss+xml" title="Tapscape » Feed">
  <style>@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  src: local('Open Sans'), local('OpenSans'), url(https://fonts.gstatic.com/s/opensans/v13/cJZKeOuBrn4kERxqtaUH3aCWcynf_cDxXwCLxiixG1c.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  src: local('Open Sans Bold'), local('OpenSans-Bold'), url(https://fonts.gstatic.com/s/opensans/v13/k3k702ZOKiLJc3WVjuplzInF5uFdDttMLvmWuJdhhgs.ttf) format('truetype');
}
</style>
    <script>
      window.gp = window.gp || {};
      window.gp.fonts = ["400 1em Open Sans","700 1em Open Sans"];
    </script>
    <link rel="preconnect" href="https://fonts.gstatic.com">
  <style data-gp-compiled-path="/_/compiled/head.360f87fb3e367728eac539e99c685451.css">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</style>
  <script>window.gp=window.gp||{};window.gp.plugins={};window.gp.CACHE_NAME="gp-cache-v1";(function(a){a.className=a.className.replace(/\bgp\b/,"gp-js")})(document.documentElement);
(function(a){if(window.gp.fonts&&document.fonts){a.classList.add("gp-fonts-loading");var b=window.gp.fonts.map(function(a){return document.fonts.load(a,"a")});Promise.all(b).then(function(){a.classList.remove("gp-fonts-loading")})}})(document.documentElement);
</script>
<link rel="amphtml" href="http://www.tapscape.com/yahoo-hacked-1-billion-users-data-sold-300k/amp/"></head>
<body>

<script>window.google_ad_modifications = { loeids: [] };</script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-77169439-1', 'auto', {
  'siteSpeedSampleRate': 100,'siteSpeedSampleRate': 100,
  'legacyHistoryImport': true
});

ga('set', 'expId', 'J0qWhMsfShC2cNrAGkdY1w');ga('set', 'expVar', '1');ga('send', 'pageview');



ga('send', 'event', 'SetIsGP', 'Yes', {
  nonInteraction: true
});


// Strict equality check for browsers which don't support navigator.onLine.
if (navigator.onLine === false) {
  ga('send', 'event', 'SetIsGPOffline', 'Yes', {
    nonInteraction: true
  });
}

</script>



  <header data-gp-element="header">
      <h1 class="with-logo"><a href="/">Tapscape</a></h1>
      <section class="gp-plugin-follow">
    <h2>Follow</h2>
    <ul><li><a href="https://www.facebook.com/tapscape" rel="noreferrer" title="Follow on Facebook" data-gp-social-action="Follow" data-gp-social-network="Facebook" data-gp-social-target="https://www.facebook.com/tapscape"><svg viewBox="0 0 800 800" width="48" height="48"><path fill="currentColor" d="M445 643h-90V419h-75v-87h75v-64q0-55 32-86 30-29 80-29 28 0 67 3v78h-47q-42 0-42 38v60h86l-11 87h-75v224z"/></svg></a></li><li><a href="https://twitter.com/tapscape" rel="noreferrer" title="Follow on Twitter" data-gp-social-action="Follow" data-gp-social-network="Twitter" data-gp-social-target="https://twitter.com/tapscape"><svg viewBox="0 0 800 800" width="48" height="48"><path fill="currentColor" d="M679 239s-21 34-55 57c7 156-107 329-314 329-103 0-169-50-169-50s81 17 163-45c-83-5-103-77-103-77s23 6 50-2c-93-23-89-110-89-110s23 14 50 14c-84-65-34-148-34-148s76 107 228 116c-22-121 117-177 188-101 37-6 71-27 71-27s-12 41-49 61c30-2 63-17 63-17z"/></svg></a></li><li><a href="https://www.youtube.com/user/tapscape" rel="noreferrer" title="Follow on YouTube" data-gp-social-action="Follow" data-gp-social-network="YouTube" data-gp-social-target="https://www.youtube.com/user/tapscape"><svg viewBox="0 0 800 800" width="48" height="48"><path fill="currentColor" d="M400 224c144 0 201 2 224 25 17 17 26 52.125 26 151s-9 134-26 151c-23 23-80 25-224 25s-201-2-224-25c-17-17-26-52.125-26-151s9-134 26-151c23-23 80-25 224-25zm-52 100v141l135-70z"/></svg></a></li><li><a href="https://www.linkedin.com/company/tapscape" rel="noreferrer" title="Follow on LinkedIn" data-gp-social-action="Follow" data-gp-social-network="LinkedIn" data-gp-social-target="https://www.linkedin.com/company/tapscape"><svg viewBox="0 0 800 800" width="48" height="48"><path fill="currentColor" d="M268 629h-97V319h97zm157 0h-97V319h93v42h1q31-50 93-50 114 0 114 133v185h-96V466q0-70-49-70-59 0-59 69z"/><circle fill="currentColor" cx="219" cy="220" r="56"/></svg></a></li><li><a href="https://plus.google.com/+tapscape" rel="noreferrer" title="Follow on Google+" data-gp-social-action="Follow" data-gp-social-network="Google+" data-gp-social-target="https://plus.google.com/+tapscape"><svg viewBox="0 0 800 800" width="48" height="48"><path fill="currentColor" d="M487 370c21 129-62 237-195 237-114 0-207-93-207-207s93-207 207-207c89 0 138 54 138 54l-56 54s-29-32-82-32c-71 0-128 59-128 131 0 73 57 131 128 131 81 0 113-58 117-90H292v-71h195zm189-59v59h59v60h-59v59h-59v-59h-59v-60h59v-59h59z"/></svg></a></li></ul>
  </section>
    </header>

  <nav class="primary peekaboo" data-gp-element="nav-primary">
      <div class="peekaboo_inner">
        <input type="checkbox" id="nav-toggle">
        <label class="menu" for="nav-toggle" title="Menu"><svg viewBox="0 0 24 24" width="24" height="24"><path fill="currentColor" d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"/></svg><span class="close"></span>
        </label>
        <div aria-hidden="true">
          <ul>
      <li><a href="/">Home</a></li>
      <li><input type="checkbox" name="nav" id="nav-2"><a href="/category/iphone/">iPhone</a><label for="nav-2">Toggle</label>
      <ul>
      <li><a href="/category/iphone/iphone-apps/">iPhone Apps</a></li>
      <li><a href="/category/iphone/iphone-games/">iPhone Games</a></li>
      <li><a href="/category/iphone/iphone-accessories-iphone/">iPhone Accessories</a></li>
      <li><a href="/category/iphone/iphone-news/">iPhone News</a></li>
      </ul></li>
      <li><input type="checkbox" name="nav" id="nav-3"><a href="/category/ipad/">iPad</a><label for="nav-3">Toggle</label>
      <ul>
      <li><a href="/category/ipad/ipad-apps/">iPad Apps</a></li>
      <li><a href="/category/ipad/ipad-games/">iPad Games</a></li>
      <li><a href="/category/ipad/ipad-accessories/">iPad Accessories</a></li>
      <li><a href="/category/ipad/ipad-news/">iPad News</a></li>
      </ul></li>
      <li><input type="checkbox" name="nav" id="nav-4"><a href="/category/mac-2/">Mac</a><label for="nav-4">Toggle</label>
      <ul>
      <li><a href="/category/mac-2/mac-apps/">Mac Apps</a></li>
      <li><a href="/category/mac-2/mac-news/">Mac News</a></li>
      </ul></li>
      <li><input type="checkbox" name="nav" id="nav-5"><a href="/category/android-2/">Android</a><label for="nav-5">Toggle</label>
      <ul>
      <li><a href="/category/android-2/android-apps/">Android Apps</a></li>
      <li><a href="/category/android-2/android-games-2/">Android Games</a></li>
      </ul></li>
      <li><input type="checkbox" name="nav" id="nav-6"><a href="/category/tech-news/">Technology</a><label for="nav-6">Toggle</label>
      <ul>
      <li><a href="/category/tech-news/apple-tech-news/">Apple</a></li>
      <li><a href="/category/tech-news/web-dev/">Web &amp; Dev</a></li>
      <li><a href="/category/gadgets/smartphones-gadgets/">Smartphones</a></li>
      <li><a href="/category/gadgets/tablets/">Tablets</a></li>
      <li><input type="checkbox" name="nav" id="nav-6-5"><a href="/category/gear/">Gear</a><label for="nav-6-5">Toggle</label>
      <ul>
      <li><a href="/category/gear/laptops/">Laptops</a></li>
      <li><a href="/category/gear/cameras/">Cameras</a></li>
      <li><a href="/category/gear/television-displays/">Television &amp; Displays</a></li>
      <li><a href="/category/gear/storage-gear/">Storage</a></li>
      </ul></li>
      <li><input type="checkbox" name="nav" id="nav-6-6"><a href="/category/gadgets/">Gadgets</a><label for="nav-6-6">Toggle</label>
      <ul>
      <li><a href="/category/gadgets/reviews/">Reviews</a></li>
      <li><a href="/category/gadgets/gaming-gadgets/">Gaming</a></li>
      <li><a href="/category/gadgets/ereaders-gadgets/">E-readers</a></li>
      </ul></li>
      </ul></li>
      </ul>
        </div>
        <ul>
      <li><a href="/">Home</a></li>
      <li><input type="checkbox" name="nav" id="nav-full-2"><a href="/category/iphone/">iPhone</a><label for="nav-full-2">Toggle</label>
      <ul>
      <li><a href="/category/iphone/iphone-apps/">iPhone Apps</a></li>
      <li><a href="/category/iphone/iphone-games/">iPhone Games</a></li>
      <li><a href="/category/iphone/iphone-accessories-iphone/">iPhone Accessories</a></li>
      <li><a href="/category/iphone/iphone-news/">iPhone News</a></li>
      </ul></li>
      <li><input type="checkbox" name="nav" id="nav-full-3"><a href="/category/ipad/">iPad</a><label for="nav-full-3">Toggle</label>
      <ul>
      <li><a href="/category/ipad/ipad-apps/">iPad Apps</a></li>
      <li><a href="/category/ipad/ipad-games/">iPad Games</a></li>
      <li><a href="/category/ipad/ipad-accessories/">iPad Accessories</a></li>
      <li><a href="/category/ipad/ipad-news/">iPad News</a></li>
      </ul></li>
      <li><input type="checkbox" name="nav" id="nav-full-4"><a href="/category/mac-2/">Mac</a><label for="nav-full-4">Toggle</label>
      <ul>
      <li><a href="/category/mac-2/mac-apps/">Mac Apps</a></li>
      <li><a href="/category/mac-2/mac-news/">Mac News</a></li>
      </ul></li>
      <li><input type="checkbox" name="nav" id="nav-full-5"><a href="/category/android-2/">Android</a><label for="nav-full-5">Toggle</label>
      <ul>
      <li><a href="/category/android-2/android-apps/">Android Apps</a></li>
      <li><a href="/category/android-2/android-games-2/">Android Games</a></li>
      </ul></li>
      <li><input type="checkbox" name="nav" id="nav-full-6"><a href="/category/tech-news/">Technology</a><label for="nav-full-6">Toggle</label>
      <ul>
      <li><a href="/category/tech-news/apple-tech-news/">Apple</a></li>
      <li><a href="/category/tech-news/web-dev/">Web &amp; Dev</a></li>
      <li><a href="/category/gadgets/smartphones-gadgets/">Smartphones</a></li>
      <li><a href="/category/gadgets/tablets/">Tablets</a></li>
      <li><input type="checkbox" name="nav" id="nav-full-6-5"><a href="/category/gear/">Gear</a><label for="nav-full-6-5">Toggle</label>
      <ul>
      <li><a href="/category/gear/laptops/">Laptops</a></li>
      <li><a href="/category/gear/cameras/">Cameras</a></li>
      <li><a href="/category/gear/television-displays/">Television &amp; Displays</a></li>
      <li><a href="/category/gear/storage-gear/">Storage</a></li>
      </ul></li>
      <li><input type="checkbox" name="nav" id="nav-full-6-6"><a href="/category/gadgets/">Gadgets</a><label for="nav-full-6-6">Toggle</label>
      <ul>
      <li><a href="/category/gadgets/reviews/">Reviews</a></li>
      <li><a href="/category/gadgets/gaming-gadgets/">Gaming</a></li>
      <li><a href="/category/gadgets/ereaders-gadgets/">E-readers</a></li>
      </ul></li>
      </ul></li>
      </ul>
        <form class="search" action="/" target="_top" data-gp-element="search">
            <label class="gp-offline-disable" for="s">Search</label>
            <input class="gp-offline-disable" type="search" name="s" id="s" placeholder="Search" value="">
            <button class="gp-offline-disable" type="submit">Go</button>
          </form>
        </div>
    </nav><div class="gp-plugin-adsense__ad gp-offline-hide" data-gp-insertion-point="before_content"><ins class="adsbygoogle" data-ad-client="ca-pub-5249506647458957" data-ad-slot="4102482426" data-tag-origin="gp"></ins>
        <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>

  <main>
    
  <article class="full" data-gp-content-id="articles/yahoo-hacked-1-billion-users-data-sold-300k" data-gp-content-type="article" data-gp-content-view="full">
    <header>
      <h1>
        Yahoo Hacked: 1-Billion Users Data Sold for $300K
      </h1>
      <figure><div style="max-width:1476px" class="image-block-container">
      <div style="height:0;padding-bottom:59.079%"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" class="fife-image" style="width:100%" data-src="http://lh3.googleusercontent.com/BmIXRW37DxAAylgz5cJNCKr04j5E26MGk-Jxscz4VQSZ82cKPXWiC_52xoD6" data-options="" data-max-width="1476" data-max-height="872">
          <noscript><img src="http://lh3.googleusercontent.com/BmIXRW37DxAAylgz5cJNCKr04j5E26MGk-Jxscz4VQSZ82cKPXWiC_52xoD6=-w1476-h872" alt=""></noscript></div>
    </div></figure>
      <div class="meta">
          <p>
              <time datetime="2016-12-17T05:46:34+08:00" title="Saturday, 17 December 2016 at 5:46 AM">17/12/2016</time>
              <span>by <a href="/author/khan">Haider Khan</a></span>
            </p>
          
          <ul class="categories"><li><a href="/category/tech-news/">Technology</a></li></ul>
        </div>
      


<section class="gp-plugin-share gp-plugin-share--compact">
    <h2>Share</h2>
    <ul><li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A//www.tapscape.com/yahoo-hacked-1-billion-users-data-sold-300k/" rel="noreferrer" title="Facebook" data-gp-social-action="Share" data-gp-social-network="Facebook" data-gp-social-target="http://www.tapscape.com/yahoo-hacked-1-billion-users-data-sold-300k/"><svg viewBox="0 0 800 800" width="48" height="48"><path fill="#315a97" d="M445 643h-90V419h-75v-87h75v-64q0-55 32-86 30-29 80-29 28 0 67 3v78h-47q-42 0-42 38v60h86l-11 87h-75v224z"/></svg></a></li><li><a href="https://plus.google.com/share?url=http%3A//www.tapscape.com/yahoo-hacked-1-billion-users-data-sold-300k/" rel="noreferrer" title="Google +" data-gp-social-action="Share" data-gp-social-network="Google+" data-gp-social-target="http://www.tapscape.com/yahoo-hacked-1-billion-users-data-sold-300k/"><svg viewBox="0 0 800 800" width="48" height="48"><path fill="#db4437" d="M487 370c21 129-62 237-195 237-114 0-207-93-207-207s93-207 207-207c89 0 138 54 138 54l-56 54s-29-32-82-32c-71 0-128 59-128 131 0 73 57 131 128 131 81 0 113-58 117-90H292v-71h195zm189-59v59h59v60h-59v59h-59v-59h-59v-60h59v-59h59z"/></svg></a></li><li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A//www.tapscape.com/yahoo-hacked-1-billion-users-data-sold-300k/&amp;title=Yahoo%20Hacked%3A%201-Billion%20Users%20Data%20Sold%20for%20%24300K" rel="noreferrer" title="LinkedIn" data-gp-social-action="Share" data-gp-social-network="LinkedIn" data-gp-social-target="http://www.tapscape.com/yahoo-hacked-1-billion-users-data-sold-300k/"><svg viewBox="0 0 800 800" width="48" height="48"><path fill="#007ab7" d="M268 629h-97V319h97zm157 0h-97V319h93v42h1q31-50 93-50 114 0 114 133v185h-96V466q0-70-49-70-59 0-59 69z"/><circle fill="#007ab7" cx="219" cy="220" r="56"/></svg></a></li><li><a href="https://www.pinterest.com/pin/create/button/?url=http%3A//www.tapscape.com/yahoo-hacked-1-billion-users-data-sold-300k/&amp;media=http%3A//lh3.googleusercontent.com/BmIXRW37DxAAylgz5cJNCKr04j5E26MGk-Jxscz4VQSZ82cKPXWiC_52xoD6&amp;description=Yahoo%20Hacked%3A%201-Billion%20Users%20Data%20Sold%20for%20%24300K" rel="noreferrer" title="Penterest" data-gp-social-action="Share" data-gp-social-network="Pinterest" data-gp-social-target="http://www.tapscape.com/yahoo-hacked-1-billion-users-data-sold-300k/"><svg viewBox="0 0 800 800" width="48" height="48"><path fill="#cc2127" d="M287 681c-9-3-15-77-6-115l38-163s-9-20-9-49c0-46 26-80 59-80 28 0 42 21 42 46 0 28-19 71-28 110-8 33 17 59 49 59 58 0 104-61 104-150 0-79-57-134-138-134-94 0-148 69-148 142 0 28 9.7 57.4 23 74 4 5 5 6 2 17l-8 31s-2 9.5-14 3c-41-22.3-63-78-63-126 0-104 75-199 217-199 114 0 203 81 203 190 0 113-72 205-171 205-55 0-75-38-75-38l-21 78c-11 41-47 102-56 99z"/></svg></a></li><li><a href="https://www.reddit.com/submit?url=http%3A//www.tapscape.com/yahoo-hacked-1-billion-users-data-sold-300k/&amp;title=Yahoo%20Hacked%3A%201-Billion%20Users%20Data%20Sold%20for%20%24300K" rel="noreferrer" title="Reddit" data-gp-social-action="Share" data-gp-social-network="Reddit" data-gp-social-target="http://www.tapscape.com/yahoo-hacked-1-billion-users-data-sold-300k/"><svg viewBox="0 0 800 800" width="48" height="48" stroke-linecap="round" stroke-linejoin="round" stroke-width="21"><circle fill="#ff4500" cx="616" cy="373" r="63"/><circle fill="#ff4500" cx="184" cy="373" r="63"/><ellipse fill="#ff4500" cx="400" cy="446" rx="250" ry="167"/><circle fill="#fff" cx="315" cy="416" r="39"/><circle fill="#fff" cx="485" cy="416" r="39"/><path fill="none" stroke="#fff" d="M483 518s-18 25-83 25-83-25-83-25"/><path stroke="#ff4500" d="M548 188l-107-25-40 126 40-126"/><circle fill="#ff4500" cx="590" cy="196" r="52"/></svg></a></li><li><a href="https://twitter.com/intent/tweet?url=http%3A//www.tapscape.com/yahoo-hacked-1-billion-users-data-sold-300k/&amp;text=Yahoo%20Hacked%3A%201-Billion%20Users%20Data%20Sold%20for%20%24300K" rel="noreferrer" title="Twitter" data-gp-social-action="Share" data-gp-social-network="Twitter" data-gp-social-target="http://www.tapscape.com/yahoo-hacked-1-billion-users-data-sold-300k/"><svg viewBox="0 0 800 800" width="48" height="48"><path fill="#55acee" d="M679 239s-21 34-55 57c7 156-107 329-314 329-103 0-169-50-169-50s81 17 163-45c-83-5-103-77-103-77s23 6 50-2c-93-23-89-110-89-110s23 14 50 14c-84-65-34-148-34-148s76 107 228 116c-22-121 117-177 188-101 37-6 71-27 71-27s-12 41-49 61c30-2 63-17 63-17z"/></svg></a></li><li><a href="whatsapp://send?text=Yahoo%20Hacked%3A%201-Billion%20Users%20Data%20Sold%20for%20%24300K+http%3A//www.tapscape.com/yahoo-hacked-1-billion-users-data-sold-300k/" rel="noreferrer" title="WhatsApp" data-gp-social-action="Share" data-gp-social-network="WhatsApp" data-gp-social-target="http://www.tapscape.com/yahoo-hacked-1-billion-users-data-sold-300k/"><svg viewBox="0 0 800 800" width="48" height="48"><path fill="#25d366" d="M519 454c4 2 7 10-1 31-6 16-33 29-49 29-96 0-189-113-189-167 0-26 9-39 18-48 8-9 14-10 18-10h12c4 0 9 0 13 10l19 44c5 11-9 25-15 31-3 3-6 7-2 13 25 39 41 51 81 71 6 3 10 1 13-2l19-24c5-6 9-4 13-2zM401 200c-110 0-199 90-199 199 0 68 35 113 35 113l-20 74 76-20s42 32 108 32c110 0 199-89 199-199 0-111-89-199-199-199zm0-40c133 0 239 108 239 239 0 132-108 239-239 239-67 0-114-29-114-29l-127 33 34-124s-32-49-32-119c0-131 108-239 239-239z"/></svg></a></li></ul>
  </section>
    </header>
    

    
      <p>Lately Yahoo revealed a three-year-old enormous data breach in its business that exhibited private details connected with more than 1 Billion user accounts, which can be considered the biggest hack of any business ever.</p>
      
      
    
      <p>The hacker group that sold the database and breached Yahoo is considered to based in Eastern Europe, but the firm still will not understand whether this info is accurate or not.</p>
      
      
    
      <p>The database is up on the market, though its cost is considered to have dropped significantly after Yahoo activated a password reset and went public using the information violation statement. Buyers that are curious might finally have to pay $20,000 for the complete Yahoo database.</p>
      
      
    
      <p>Komarov also said his firm got in contact with all the law enforcement authorities in America as well as other nations in the European Union, Canada, and Australia, and got a replica of the Yahoo database before this season.</p>
      
      
    
      <p>Yahoo users are strongly urged to reset their passwords and invalidate security questions that were affected when you possibly can.</p>
      
      
    
      <p>Additionally, for security questions you happen to be utilizing the exact same password and responses in the event someplace else, update them too desperately.</p>
      
      
    
    <div class="gp-plugin-adsense__ad gp-offline-hide" data-gp-insertion-point="after_article"><ins class="adsbygoogle" data-ad-client="ca-pub-5249506647458957" data-ad-slot="8532682025" data-tag-origin="gp"></ins>
        <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><ul class="tags"><li><a href="/tag/yahoo/">yahoo</a></li><li><a href="/tag/yahoo-hacked/">yahoo hacked</a></li></ul>
    


<section class="gp-plugin-share gp-plugin-share--solid">
    <h2>Share</h2>
    <ul><li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A//www.tapscape.com/yahoo-hacked-1-billion-users-data-sold-300k/" rel="noreferrer" title="Facebook" class="gp-plugin-share--facebook" data-gp-social-action="Share" data-gp-social-network="Facebook" data-gp-social-target="http://www.tapscape.com/yahoo-hacked-1-billion-users-data-sold-300k/"><svg viewBox="0 0 800 800" width="48" height="48"><path fill="#fff" d="M445 643h-90V419h-75v-87h75v-64q0-55 32-86 30-29 80-29 28 0 67 3v78h-47q-42 0-42 38v60h86l-11 87h-75v224z"/></svg></a></li><li><a href="https://plus.google.com/share?url=http%3A//www.tapscape.com/yahoo-hacked-1-billion-users-data-sold-300k/" rel="noreferrer" title="Google +" class="gp-plugin-share--google" data-gp-social-action="Share" data-gp-social-network="Google+" data-gp-social-target="http://www.tapscape.com/yahoo-hacked-1-billion-users-data-sold-300k/"><svg viewBox="0 0 800 800" width="48" height="48"><path fill="#fff" d="M487 370c21 129-62 237-195 237-114 0-207-93-207-207s93-207 207-207c89 0 138 54 138 54l-56 54s-29-32-82-32c-71 0-128 59-128 131 0 73 57 131 128 131 81 0 113-58 117-90H292v-71h195zm189-59v59h59v60h-59v59h-59v-59h-59v-60h59v-59h59z"/></svg></a></li><li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A//www.tapscape.com/yahoo-hacked-1-billion-users-data-sold-300k/&amp;title=Yahoo%20Hacked%3A%201-Billion%20Users%20Data%20Sold%20for%20%24300K" rel="noreferrer" title="LinkedIn" class="gp-plugin-share--linkedin" data-gp-social-action="Share" data-gp-social-network="LinkedIn" data-gp-social-target="http://www.tapscape.com/yahoo-hacked-1-billion-users-data-sold-300k/"><svg viewBox="0 0 800 800" width="48" height="48"><path fill="#fff" d="M268 629h-97V319h97zm157 0h-97V319h93v42h1q31-50 93-50 114 0 114 133v185h-96V466q0-70-49-70-59 0-59 69z"/><circle fill="#fff" cx="219" cy="220" r="56"/></svg></a></li><li><a href="https://www.pinterest.com/pin/create/button/?url=http%3A//www.tapscape.com/yahoo-hacked-1-billion-users-data-sold-300k/&amp;media=http%3A//lh3.googleusercontent.com/BmIXRW37DxAAylgz5cJNCKr04j5E26MGk-Jxscz4VQSZ82cKPXWiC_52xoD6&amp;description=Yahoo%20Hacked%3A%201-Billion%20Users%20Data%20Sold%20for%20%24300K" rel="noreferrer" title="Penterest" class="gp-plugin-share--pinterest" data-gp-social-action="Share" data-gp-social-network="Pinterest" data-gp-social-target="http://www.tapscape.com/yahoo-hacked-1-billion-users-data-sold-300k/"><svg viewBox="0 0 800 800" width="48" height="48"><path fill="#fff" d="M287 681c-9-3-15-77-6-115l38-163s-9-20-9-49c0-46 26-80 59-80 28 0 42 21 42 46 0 28-19 71-28 110-8 33 17 59 49 59 58 0 104-61 104-150 0-79-57-134-138-134-94 0-148 69-148 142 0 28 9.7 57.4 23 74 4 5 5 6 2 17l-8 31s-2 9.5-14 3c-41-22.3-63-78-63-126 0-104 75-199 217-199 114 0 203 81 203 190 0 113-72 205-171 205-55 0-75-38-75-38l-21 78c-11 41-47 102-56 99z"/></svg></a></li><li><a href="https://www.reddit.com/submit?url=http%3A//www.tapscape.com/yahoo-hacked-1-billion-users-data-sold-300k/&amp;title=Yahoo%20Hacked%3A%201-Billion%20Users%20Data%20Sold%20for%20%24300K" rel="noreferrer" title="Reddit" class="gp-plugin-share--reddit" data-gp-social-action="Share" data-gp-social-network="Reddit" data-gp-social-target="http://www.tapscape.com/yahoo-hacked-1-billion-users-data-sold-300k/"><svg viewBox="0 0 800 800" width="48" height="48" stroke-linecap="round" stroke-linejoin="round" stroke-width="21"><circle fill="#fff" cx="616" cy="373" r="63"/><circle fill="#fff" cx="184" cy="373" r="63"/><ellipse fill="#fff" cx="400" cy="446" rx="250" ry="167"/><circle fill="#ff4500" cx="315" cy="416" r="39"/><circle fill="#ff4500" cx="485" cy="416" r="39"/><path fill="none" stroke="#ff4500" d="M483 518s-18 25-83 25-83-25-83-25"/><path stroke="#fff" d="M548 188l-107-25-40 126 40-126"/><circle fill="#fff" cx="590" cy="196" r="52"/></svg></a></li><li><a href="https://twitter.com/intent/tweet?url=http%3A//www.tapscape.com/yahoo-hacked-1-billion-users-data-sold-300k/&amp;text=Yahoo%20Hacked%3A%201-Billion%20Users%20Data%20Sold%20for%20%24300K" rel="noreferrer" title="Twitter" class="gp-plugin-share--twitter" data-gp-social-action="Share" data-gp-social-network="Twitter" data-gp-social-target="http://www.tapscape.com/yahoo-hacked-1-billion-users-data-sold-300k/"><svg viewBox="0 0 800 800" width="48" height="48"><path fill="#fff" d="M679 239s-21 34-55 57c7 156-107 329-314 329-103 0-169-50-169-50s81 17 163-45c-83-5-103-77-103-77s23 6 50-2c-93-23-89-110-89-110s23 14 50 14c-84-65-34-148-34-148s76 107 228 116c-22-121 117-177 188-101 37-6 71-27 71-27s-12 41-49 61c30-2 63-17 63-17z"/></svg></a></li><li><a href="whatsapp://send?text=Yahoo%20Hacked%3A%201-Billion%20Users%20Data%20Sold%20for%20%24300K+http%3A//www.tapscape.com/yahoo-hacked-1-billion-users-data-sold-300k/" rel="noreferrer" title="WhatsApp" class="gp-plugin-share--whatsapp" data-gp-social-action="Share" data-gp-social-network="WhatsApp" data-gp-social-target="http://www.tapscape.com/yahoo-hacked-1-billion-users-data-sold-300k/"><svg viewBox="0 0 800 800" width="48" height="48"><path fill="#fff" d="M519 454c4 2 7 10-1 31-6 16-33 29-49 29-96 0-189-113-189-167 0-26 9-39 18-48 8-9 14-10 18-10h12c4 0 9 0 13 10l19 44c5 11-9 25-15 31-3 3-6 7-2 13 25 39 41 51 81 71 6 3 10 1 13-2l19-24c5-6 9-4 13-2zM401 200c-110 0-199 90-199 199 0 68 35 113 35 113l-20 74 76-20s42 32 108 32c110 0 199-89 199-199 0-111-89-199-199-199zm0-40c133 0 239 108 239 239 0 132-108 239-239 239-67 0-114-29-114-29l-127 33 34-124s-32-49-32-119c0-131 108-239 239-239z"/></svg></a></li></ul>
  </section>

    

<div class="gp-plugin-fb-comments">
  <div class="fb-comments" data-href="http://www.tapscape.com/yahoo-hacked-1-billion-users-data-sold-300k/" data-width="100%">
  </div>
</div>
  </article>

  <div class="article-nav">
      <a class="prev gp-offline-disable" href="/security-backdoor-cheap-android-smartphones/" data-gp-href="/security-backdoor-cheap-android-smartphones/" data-gp-content-id="articles/security-backdoor-cheap-android-smartphones" data-gp-content-type="article" data-gp-content-view="prev">
          <strong><span>Older</span></strong>
          <div>
            <figure><div style="max-width:1277px" class="image-block-container">
      <div style="height:0;padding-bottom:100.0%"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" class="fife-image" style="width:100%" data-src="http://lh3.googleusercontent.com/WntFP2Be7Ahu3jPnxxujGXKj91oRZOVNG4fEZloF3OQ-biHEGU7SoK7zwH9g" data-options="p-nu" data-max-width="1277" data-max-height="705">
          <noscript><img src="http://lh3.googleusercontent.com/WntFP2Be7Ahu3jPnxxujGXKj91oRZOVNG4fEZloF3OQ-biHEGU7SoK7zwH9g=p-nu-w705-h705" alt=""></noscript></div>
    </div></figure>
            <div class="title-wrapper">
              <p>Security Researcher Finds Backdoor on Cheap Android Smartphones</p>
            </div>
          </div>
        </a>
      <a class="next gp-offline-disable" href="/lower-mobile-data-usage/" data-gp-href="/lower-mobile-data-usage/" data-gp-content-id="articles/lower-mobile-data-usage" data-gp-content-type="article" data-gp-content-view="next">
          <strong><span>Newer</span></strong>
          <div>
            <figure><div style="max-width:1280px" class="image-block-container">
      <div style="height:0;padding-bottom:100.0%"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" class="fife-image" style="width:100%" data-src="http://lh3.googleusercontent.com/jRP26xD_qB3KUXiZKJnU6V-2wE0woOd2YMEcPI4LgLliugOeSNu6vcPOLItS" data-options="p-nu" data-max-width="1280" data-max-height="720">
          <noscript><img src="http://lh3.googleusercontent.com/jRP26xD_qB3KUXiZKJnU6V-2wE0woOd2YMEcPI4LgLliugOeSNu6vcPOLItS=p-nu-w720-h720" alt=""></noscript></div>
    </div></figure>
            <div class="title-wrapper">
              <p>How to Lower Your Mobile Data Usage</p>
            </div>
          </div>
        </a>
      </div>
  
    <h1 class="other-articles">Related</h1>
    <section class="summaries">
      
  
  
    
  
  <article class="gp-offline-disable has-image" data-gp-content-id="articles/xiaomi-mi-notebook-pro-hardware-specs-reveal-quad-core-cpu-powerful-gpu" data-gp-content-type="article" data-gp-content-view="partial" data-gp-href="/xiaomi-mi-notebook-pro-hardware-specs-reveal-quad-core-cpu-powerful-gpu/">
    <a href="/xiaomi-mi-notebook-pro-hardware-specs-reveal-quad-core-cpu-powerful-gpu/">
      <figure><div style="max-width:1200px" class="image-block-container">
      <div style="height:0;padding-bottom:56.25%"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" class="fife-image" style="width:100%" data-src="http://lh3.googleusercontent.com/HYJsqRE7gUzHl7FwPlj7M_nhyvPaSWtQ78jVWLaSy7PzFbU8CqBSacsZRMU" data-options="p-nu" data-max-width="1200" data-max-height="675">
          <noscript><img src="http://lh3.googleusercontent.com/HYJsqRE7gUzHl7FwPlj7M_nhyvPaSWtQ78jVWLaSy7PzFbU8CqBSacsZRMU=p-nu-w1200-h675" alt=""></noscript></div>
    </div></figure>
      <h2>Xiaomi Mi Notebook Pro hardware specs reveal a quad-core CPU and powerful GPU</h2>
      </a>
    <p class="meta"><time datetime="2016-12-23T11:52:53+08:00" title="Friday, 23 December 2016 at 11:52 AM">23/12/2016</time>
        <a href="/category/gadgets/">Gadgets</a></p>
  </article>
    <div class="gp-plugin-adsense__ad gp-offline-hide" data-gp-insertion-point="mid_article_list"><ins class="adsbygoogle" data-ad-client="ca-pub-5249506647458957" data-ad-slot="1009415223" data-tag-origin="gp"></ins>
        <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
  
  
    
  
  <article class="gp-offline-disable has-image" data-gp-content-id="articles/iphone-7-plus-owners-cameras-suffer-hardware-issues" data-gp-content-type="article" data-gp-content-view="partial" data-gp-href="/iphone-7-plus-owners-cameras-suffer-hardware-issues/">
    <a href="/iphone-7-plus-owners-cameras-suffer-hardware-issues/">
      <figure><div style="max-width:1090px" class="image-block-container">
      <div style="height:0;padding-bottom:56.25%"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" class="fife-image" style="width:100%" data-src="http://lh3.googleusercontent.com/zKczyqgjKlntkJH8-R9YwvAMOp31V4uiPCdr2U1X6IJEm5Hs-EAbo_z2DVsJig" data-options="p-nu" data-max-width="1090" data-max-height="517">
          <noscript><img src="http://lh3.googleusercontent.com/zKczyqgjKlntkJH8-R9YwvAMOp31V4uiPCdr2U1X6IJEm5Hs-EAbo_z2DVsJig=p-nu-w919-h517" alt=""></noscript></div>
    </div></figure>
      <h2>iPhone 7 Plus owners, your cameras could suffer from hardware issues</h2>
      </a>
    <p class="meta"><time datetime="2016-12-23T11:50:55+08:00" title="Friday, 23 December 2016 at 11:50 AM">23/12/2016</time>
        <a href="/category/iphone/">iPhone</a></p>
  </article>
    
  
  
    
  
  <article class="gp-offline-disable has-image" data-gp-content-id="articles/dell-mistakenly-revealed-powerful-hardware-xps-15" data-gp-content-type="article" data-gp-content-view="partial" data-gp-href="/dell-mistakenly-revealed-powerful-hardware-xps-15/">
    <a href="/dell-mistakenly-revealed-powerful-hardware-xps-15/">
      <figure><div style="max-width:965px" class="image-block-container">
      <div style="height:0;padding-bottom:56.25%"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" class="fife-image" style="width:100%" data-src="http://lh3.googleusercontent.com/ThmILzyVIyPMsnDcrZvIygalCYDjL9OB47XyE6XUGfbv-uAoNxMxKWsTUWarCw" data-options="p-nu" data-max-width="965" data-max-height="556">
          <noscript><img src="http://lh3.googleusercontent.com/ThmILzyVIyPMsnDcrZvIygalCYDjL9OB47XyE6XUGfbv-uAoNxMxKWsTUWarCw=p-nu-w965-h543" alt=""></noscript></div>
    </div></figure>
      <h2>Dell mistakenly revealed the powerful hardware of its XPS 15</h2>
      </a>
    <p class="meta"><time datetime="2016-12-23T11:49:08+08:00" title="Friday, 23 December 2016 at 11:49 AM">23/12/2016</time>
        <a href="/category/gadgets/">Gadgets</a></p>
  </article>
    
  
  
    
  
  <article class="gp-offline-disable has-image" data-gp-content-id="articles/samsung-notebook-9-powerful-cpus-desktop-storage" data-gp-content-type="article" data-gp-content-view="partial" data-gp-href="/samsung-notebook-9-powerful-cpus-desktop-storage/">
    <a href="/samsung-notebook-9-powerful-cpus-desktop-storage/">
      <figure><div style="max-width:1600px" class="image-block-container">
      <div style="height:0;padding-bottom:56.25%"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" class="fife-image" style="width:100%" data-src="http://lh3.googleusercontent.com/t11FyAHDDeRc4uoSf7Hikp1wsi5-QUWdSv3iS9FHsl2PFeBT8hsBIVCBdiE" data-options="p-nu" data-max-width="1600" data-max-height="1067">
          <noscript><img src="http://lh3.googleusercontent.com/t11FyAHDDeRc4uoSf7Hikp1wsi5-QUWdSv3iS9FHsl2PFeBT8hsBIVCBdiE=p-nu-w1600-h900" alt=""></noscript></div>
    </div></figure>
      <h2>Samsung Notebook 9 come with better CPUs and desktop-level storage</h2>
      </a>
    <p class="meta"><time datetime="2016-12-20T08:32:53+08:00" title="Tuesday, 20 December 2016 at 8:32 AM">20/12/2016</time>
        <a href="/category/gadgets/">Gadgets</a></p>
  </article>
    
  
  
    
  
  <article class="gp-offline-disable has-image" data-gp-content-id="articles/galaxy-s8-more-expensive-than-galaxy-s7" data-gp-content-type="article" data-gp-content-view="partial" data-gp-href="/galaxy-s8-more-expensive-than-galaxy-s7/">
    <a href="/galaxy-s8-more-expensive-than-galaxy-s7/">
      <figure><div style="max-width:1400px" class="image-block-container">
      <div style="height:0;padding-bottom:56.25%"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" class="fife-image" style="width:100%" data-src="http://lh3.googleusercontent.com/gLcMz-j8WVNBRilcACT8W4ARKXXIyYEAh9U0WOEd1K9Wh9I1M032RS21GHyZ" data-options="p-nu" data-max-width="1400" data-max-height="783">
          <noscript><img src="http://lh3.googleusercontent.com/gLcMz-j8WVNBRilcACT8W4ARKXXIyYEAh9U0WOEd1K9Wh9I1M032RS21GHyZ=p-nu-w1392-h783" alt=""></noscript></div>
    </div></figure>
      <h2>You might have to pay more to purchase a Galaxy S8</h2>
      </a>
    <p class="meta"><time datetime="2016-12-20T08:30:27+08:00" title="Tuesday, 20 December 2016 at 8:30 AM">20/12/2016</time>
        <a href="/category/gadgets/smartphones-gadgets/">Smartphones</a></p>
  </article>
    
  
  
    
  
  <article class="gp-offline-disable has-image" data-gp-content-id="articles/microsoft-surface-studio-component-upgrade" data-gp-content-type="article" data-gp-content-view="partial" data-gp-href="/microsoft-surface-studio-component-upgrade/">
    <a href="/microsoft-surface-studio-component-upgrade/">
      <figure><div style="max-width:1083px" class="image-block-container">
      <div style="height:0;padding-bottom:56.25%"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" class="fife-image" style="width:100%" data-src="http://lh3.googleusercontent.com/U2ivODoZO9Hj_4WvlrGYrgBeSn6BEalbVR-2mpwzTG9EUpMiXpdLCGsNqpPk" data-options="p-nu" data-max-width="1083" data-max-height="609">
          <noscript><img src="http://lh3.googleusercontent.com/U2ivODoZO9Hj_4WvlrGYrgBeSn6BEalbVR-2mpwzTG9EUpMiXpdLCGsNqpPk=p-nu-w1083-h609" alt=""></noscript></div>
    </div></figure>
      <h2>Microsoft’s Surface Studio components are quite easy to upgrade, if you possess the skills</h2>
      </a>
    <p class="meta"><time datetime="2016-12-20T08:29:33+08:00" title="Tuesday, 20 December 2016 at 8:29 AM">20/12/2016</time>
        <a href="/category/gadgets/">Gadgets</a></p>
  </article>
    
  
  
    
  
  <article class="gp-offline-disable has-image" data-gp-content-id="articles/leeco-oneplus-3t-competing-against-cool-s1" data-gp-content-type="article" data-gp-content-view="partial" data-gp-href="/leeco-oneplus-3t-competing-against-cool-s1/">
    <a href="/leeco-oneplus-3t-competing-against-cool-s1/">
      <figure><div style="max-width:737px" class="image-block-container">
      <div style="height:0;padding-bottom:56.25%"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" class="fife-image" style="width:100%" data-src="http://lh3.googleusercontent.com/dCfi3F_0x6pHAgnxgdr5JDpWuztByXbeT5GStPwOE39-wugGpW7p3pPLx6c" data-options="p-nu" data-max-width="737" data-max-height="684">
          <noscript><img src="http://lh3.googleusercontent.com/dCfi3F_0x6pHAgnxgdr5JDpWuztByXbeT5GStPwOE39-wugGpW7p3pPLx6c=p-nu-w737-h415" alt=""></noscript></div>
    </div></figure>
      <h2>LeEco has introduced a OnePlus 3T competitor called the Cool S1</h2>
      </a>
    <p class="meta"><time datetime="2016-12-20T08:28:41+08:00" title="Tuesday, 20 December 2016 at 8:28 AM">20/12/2016</time>
        <a href="/category/gadgets/smartphones-gadgets/">Smartphones</a></p>
  </article>
    
  
  
    
  
  <article class="gp-offline-disable has-image" data-gp-content-id="articles/lower-mobile-data-usage" data-gp-content-type="article" data-gp-content-view="partial" data-gp-href="/lower-mobile-data-usage/">
    <a href="/lower-mobile-data-usage/">
      <figure><div style="max-width:1280px" class="image-block-container">
      <div style="height:0;padding-bottom:56.25%"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" class="fife-image" style="width:100%" data-src="http://lh3.googleusercontent.com/jRP26xD_qB3KUXiZKJnU6V-2wE0woOd2YMEcPI4LgLliugOeSNu6vcPOLItS" data-options="p-nu" data-max-width="1280" data-max-height="720">
          <noscript><img src="http://lh3.googleusercontent.com/jRP26xD_qB3KUXiZKJnU6V-2wE0woOd2YMEcPI4LgLliugOeSNu6vcPOLItS=p-nu-w1280-h720" alt=""></noscript></div>
    </div></figure>
      <h2>How to Lower Your Mobile Data Usage</h2>
      </a>
    <p class="meta"><time datetime="2016-12-19T21:37:07+08:00" title="Monday, 19 December 2016 at 9:37 PM">19/12/2016</time>
        <a href="/category/tech-news/">Technology</a></p>
  </article>
    
    </section>
    <div class="gp-plugin-adsense__ad gp-offline-hide" data-gp-insertion-point="after_article_list"><ins class="adsbygoogle" data-ad-client="ca-pub-5249506647458957" data-ad-slot="2486148425" data-tag-origin="gp"></ins>
        <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
  

  
    <h1 class="other-articles">Latest</h1>
    <section class="summaries">
      
  
  
    
  
  <article class="gp-offline-disable has-image" data-gp-content-id="articles/xiaomi-mi-notebook-pro-hardware-specs-reveal-quad-core-cpu-powerful-gpu" data-gp-content-type="article" data-gp-content-view="partial" data-gp-href="/xiaomi-mi-notebook-pro-hardware-specs-reveal-quad-core-cpu-powerful-gpu/">
    <a href="/xiaomi-mi-notebook-pro-hardware-specs-reveal-quad-core-cpu-powerful-gpu/">
      <figure><div style="max-width:1200px" class="image-block-container">
      <div style="height:0;padding-bottom:56.25%"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" class="fife-image" style="width:100%" data-src="http://lh3.googleusercontent.com/HYJsqRE7gUzHl7FwPlj7M_nhyvPaSWtQ78jVWLaSy7PzFbU8CqBSacsZRMU" data-options="p-nu" data-max-width="1200" data-max-height="675">
          <noscript><img src="http://lh3.googleusercontent.com/HYJsqRE7gUzHl7FwPlj7M_nhyvPaSWtQ78jVWLaSy7PzFbU8CqBSacsZRMU=p-nu-w1200-h675" alt=""></noscript></div>
    </div></figure>
      <h2>Xiaomi Mi Notebook Pro hardware specs reveal a quad-core CPU and powerful GPU</h2>
      </a>
    <p class="meta"><time datetime="2016-12-23T11:52:53+08:00" title="Friday, 23 December 2016 at 11:52 AM">23/12/2016</time>
        <a href="/category/gadgets/">Gadgets</a></p>
  </article>
    <div class="gp-plugin-adsense__ad gp-offline-hide" data-gp-insertion-point="mid_article_list"><ins class="adsbygoogle" data-ad-client="ca-pub-5249506647458957" data-ad-slot="1009415223" data-tag-origin="gp"></ins>
        <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
  
  
    
  
  <article class="gp-offline-disable has-image" data-gp-content-id="articles/iphone-7-plus-owners-cameras-suffer-hardware-issues" data-gp-content-type="article" data-gp-content-view="partial" data-gp-href="/iphone-7-plus-owners-cameras-suffer-hardware-issues/">
    <a href="/iphone-7-plus-owners-cameras-suffer-hardware-issues/">
      <figure><div style="max-width:1090px" class="image-block-container">
      <div style="height:0;padding-bottom:56.25%"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" class="fife-image" style="width:100%" data-src="http://lh3.googleusercontent.com/zKczyqgjKlntkJH8-R9YwvAMOp31V4uiPCdr2U1X6IJEm5Hs-EAbo_z2DVsJig" data-options="p-nu" data-max-width="1090" data-max-height="517">
          <noscript><img src="http://lh3.googleusercontent.com/zKczyqgjKlntkJH8-R9YwvAMOp31V4uiPCdr2U1X6IJEm5Hs-EAbo_z2DVsJig=p-nu-w919-h517" alt=""></noscript></div>
    </div></figure>
      <h2>iPhone 7 Plus owners, your cameras could suffer from hardware issues</h2>
      </a>
    <p class="meta"><time datetime="2016-12-23T11:50:55+08:00" title="Friday, 23 December 2016 at 11:50 AM">23/12/2016</time>
        <a href="/category/iphone/">iPhone</a></p>
  </article>
    
  
  
    
  
  <article class="gp-offline-disable has-image" data-gp-content-id="articles/dell-mistakenly-revealed-powerful-hardware-xps-15" data-gp-content-type="article" data-gp-content-view="partial" data-gp-href="/dell-mistakenly-revealed-powerful-hardware-xps-15/">
    <a href="/dell-mistakenly-revealed-powerful-hardware-xps-15/">
      <figure><div style="max-width:965px" class="image-block-container">
      <div style="height:0;padding-bottom:56.25%"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" class="fife-image" style="width:100%" data-src="http://lh3.googleusercontent.com/ThmILzyVIyPMsnDcrZvIygalCYDjL9OB47XyE6XUGfbv-uAoNxMxKWsTUWarCw" data-options="p-nu" data-max-width="965" data-max-height="556">
          <noscript><img src="http://lh3.googleusercontent.com/ThmILzyVIyPMsnDcrZvIygalCYDjL9OB47XyE6XUGfbv-uAoNxMxKWsTUWarCw=p-nu-w965-h543" alt=""></noscript></div>
    </div></figure>
      <h2>Dell mistakenly revealed the powerful hardware of its XPS 15</h2>
      </a>
    <p class="meta"><time datetime="2016-12-23T11:49:08+08:00" title="Friday, 23 December 2016 at 11:49 AM">23/12/2016</time>
        <a href="/category/gadgets/">Gadgets</a></p>
  </article>
    
  
  
    
  
  <article class="gp-offline-disable has-image" data-gp-content-id="articles/samsung-notebook-9-powerful-cpus-desktop-storage" data-gp-content-type="article" data-gp-content-view="partial" data-gp-href="/samsung-notebook-9-powerful-cpus-desktop-storage/">
    <a href="/samsung-notebook-9-powerful-cpus-desktop-storage/">
      <figure><div style="max-width:1600px" class="image-block-container">
      <div style="height:0;padding-bottom:56.25%"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" class="fife-image" style="width:100%" data-src="http://lh3.googleusercontent.com/t11FyAHDDeRc4uoSf7Hikp1wsi5-QUWdSv3iS9FHsl2PFeBT8hsBIVCBdiE" data-options="p-nu" data-max-width="1600" data-max-height="1067">
          <noscript><img src="http://lh3.googleusercontent.com/t11FyAHDDeRc4uoSf7Hikp1wsi5-QUWdSv3iS9FHsl2PFeBT8hsBIVCBdiE=p-nu-w1600-h900" alt=""></noscript></div>
    </div></figure>
      <h2>Samsung Notebook 9 come with better CPUs and desktop-level storage</h2>
      </a>
    <p class="meta"><time datetime="2016-12-20T08:32:53+08:00" title="Tuesday, 20 December 2016 at 8:32 AM">20/12/2016</time>
        <a href="/category/gadgets/">Gadgets</a></p>
  </article>
    
  
  
    
  
  <article class="gp-offline-disable has-image" data-gp-content-id="articles/galaxy-s8-more-expensive-than-galaxy-s7" data-gp-content-type="article" data-gp-content-view="partial" data-gp-href="/galaxy-s8-more-expensive-than-galaxy-s7/">
    <a href="/galaxy-s8-more-expensive-than-galaxy-s7/">
      <figure><div style="max-width:1400px" class="image-block-container">
      <div style="height:0;padding-bottom:56.25%"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" class="fife-image" style="width:100%" data-src="http://lh3.googleusercontent.com/gLcMz-j8WVNBRilcACT8W4ARKXXIyYEAh9U0WOEd1K9Wh9I1M032RS21GHyZ" data-options="p-nu" data-max-width="1400" data-max-height="783">
          <noscript><img src="http://lh3.googleusercontent.com/gLcMz-j8WVNBRilcACT8W4ARKXXIyYEAh9U0WOEd1K9Wh9I1M032RS21GHyZ=p-nu-w1392-h783" alt=""></noscript></div>
    </div></figure>
      <h2>You might have to pay more to purchase a Galaxy S8</h2>
      </a>
    <p class="meta"><time datetime="2016-12-20T08:30:27+08:00" title="Tuesday, 20 December 2016 at 8:30 AM">20/12/2016</time>
        <a href="/category/gadgets/smartphones-gadgets/">Smartphones</a></p>
  </article>
    
  
  
    
  
  <article class="gp-offline-disable has-image" data-gp-content-id="articles/microsoft-surface-studio-component-upgrade" data-gp-content-type="article" data-gp-content-view="partial" data-gp-href="/microsoft-surface-studio-component-upgrade/">
    <a href="/microsoft-surface-studio-component-upgrade/">
      <figure><div style="max-width:1083px" class="image-block-container">
      <div style="height:0;padding-bottom:56.25%"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" class="fife-image" style="width:100%" data-src="http://lh3.googleusercontent.com/U2ivODoZO9Hj_4WvlrGYrgBeSn6BEalbVR-2mpwzTG9EUpMiXpdLCGsNqpPk" data-options="p-nu" data-max-width="1083" data-max-height="609">
          <noscript><img src="http://lh3.googleusercontent.com/U2ivODoZO9Hj_4WvlrGYrgBeSn6BEalbVR-2mpwzTG9EUpMiXpdLCGsNqpPk=p-nu-w1083-h609" alt=""></noscript></div>
    </div></figure>
      <h2>Microsoft’s Surface Studio components are quite easy to upgrade, if you possess the skills</h2>
      </a>
    <p class="meta"><time datetime="2016-12-20T08:29:33+08:00" title="Tuesday, 20 December 2016 at 8:29 AM">20/12/2016</time>
        <a href="/category/gadgets/">Gadgets</a></p>
  </article>
    
  
  
    
  
  <article class="gp-offline-disable has-image" data-gp-content-id="articles/leeco-oneplus-3t-competing-against-cool-s1" data-gp-content-type="article" data-gp-content-view="partial" data-gp-href="/leeco-oneplus-3t-competing-against-cool-s1/">
    <a href="/leeco-oneplus-3t-competing-against-cool-s1/">
      <figure><div style="max-width:737px" class="image-block-container">
      <div style="height:0;padding-bottom:56.25%"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" class="fife-image" style="width:100%" data-src="http://lh3.googleusercontent.com/dCfi3F_0x6pHAgnxgdr5JDpWuztByXbeT5GStPwOE39-wugGpW7p3pPLx6c" data-options="p-nu" data-max-width="737" data-max-height="684">
          <noscript><img src="http://lh3.googleusercontent.com/dCfi3F_0x6pHAgnxgdr5JDpWuztByXbeT5GStPwOE39-wugGpW7p3pPLx6c=p-nu-w737-h415" alt=""></noscript></div>
    </div></figure>
      <h2>LeEco has introduced a OnePlus 3T competitor called the Cool S1</h2>
      </a>
    <p class="meta"><time datetime="2016-12-20T08:28:41+08:00" title="Tuesday, 20 December 2016 at 8:28 AM">20/12/2016</time>
        <a href="/category/gadgets/smartphones-gadgets/">Smartphones</a></p>
  </article>
    
  
  
    
  
  <article class="gp-offline-disable has-image" data-gp-content-id="articles/lower-mobile-data-usage" data-gp-content-type="article" data-gp-content-view="partial" data-gp-href="/lower-mobile-data-usage/">
    <a href="/lower-mobile-data-usage/">
      <figure><div style="max-width:1280px" class="image-block-container">
      <div style="height:0;padding-bottom:56.25%"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" class="fife-image" style="width:100%" data-src="http://lh3.googleusercontent.com/jRP26xD_qB3KUXiZKJnU6V-2wE0woOd2YMEcPI4LgLliugOeSNu6vcPOLItS" data-options="p-nu" data-max-width="1280" data-max-height="720">
          <noscript><img src="http://lh3.googleusercontent.com/jRP26xD_qB3KUXiZKJnU6V-2wE0woOd2YMEcPI4LgLliugOeSNu6vcPOLItS=p-nu-w1280-h720" alt=""></noscript></div>
    </div></figure>
      <h2>How to Lower Your Mobile Data Usage</h2>
      </a>
    <p class="meta"><time datetime="2016-12-19T21:37:07+08:00" title="Monday, 19 December 2016 at 9:37 PM">19/12/2016</time>
        <a href="/category/tech-news/">Technology</a></p>
  </article>
    
    </section>
    <div class="gp-plugin-adsense__ad gp-offline-hide" data-gp-insertion-point="after_article_list"><ins class="adsbygoogle" data-ad-client="ca-pub-5249506647458957" data-ad-slot="2486148425" data-tag-origin="gp"></ins>
        <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
  

  </main><footer data-gp-element="footer">
      <div>
          <nav data-gp-element="nav-site"><ul>
      <li><a href="/submit-app-review/">Submit Your App For Review</a></li>
      <li><a href="/advertise/">Advertise</a></li>
      <li><a href="/contact-us/">Contact</a></li>
      <li><a href="/about/">About</a></li>
      </ul></nav>
          <div>
              
              
              <section class="gp-plugin-follow">
    <h2>Follow</h2>
    <ul><li><a href="https://www.facebook.com/tapscape" rel="noreferrer" title="Follow on Facebook" data-gp-social-action="Follow" data-gp-social-network="Facebook" data-gp-social-target="https://www.facebook.com/tapscape"><svg viewBox="0 0 800 800" width="48" height="48"><path fill="currentColor" d="M445 643h-90V419h-75v-87h75v-64q0-55 32-86 30-29 80-29 28 0 67 3v78h-47q-42 0-42 38v60h86l-11 87h-75v224z"/></svg></a></li><li><a href="https://twitter.com/tapscape" rel="noreferrer" title="Follow on Twitter" data-gp-social-action="Follow" data-gp-social-network="Twitter" data-gp-social-target="https://twitter.com/tapscape"><svg viewBox="0 0 800 800" width="48" height="48"><path fill="currentColor" d="M679 239s-21 34-55 57c7 156-107 329-314 329-103 0-169-50-169-50s81 17 163-45c-83-5-103-77-103-77s23 6 50-2c-93-23-89-110-89-110s23 14 50 14c-84-65-34-148-34-148s76 107 228 116c-22-121 117-177 188-101 37-6 71-27 71-27s-12 41-49 61c30-2 63-17 63-17z"/></svg></a></li><li><a href="https://www.youtube.com/user/tapscape" rel="noreferrer" title="Follow on YouTube" data-gp-social-action="Follow" data-gp-social-network="YouTube" data-gp-social-target="https://www.youtube.com/user/tapscape"><svg viewBox="0 0 800 800" width="48" height="48"><path fill="currentColor" d="M400 224c144 0 201 2 224 25 17 17 26 52.125 26 151s-9 134-26 151c-23 23-80 25-224 25s-201-2-224-25c-17-17-26-52.125-26-151s9-134 26-151c23-23 80-25 224-25zm-52 100v141l135-70z"/></svg></a></li><li><a href="https://www.linkedin.com/company/tapscape" rel="noreferrer" title="Follow on LinkedIn" data-gp-social-action="Follow" data-gp-social-network="LinkedIn" data-gp-social-target="https://www.linkedin.com/company/tapscape"><svg viewBox="0 0 800 800" width="48" height="48"><path fill="currentColor" d="M268 629h-97V319h97zm157 0h-97V319h93v42h1q31-50 93-50 114 0 114 133v185h-96V466q0-70-49-70-59 0-59 69z"/><circle fill="currentColor" cx="219" cy="220" r="56"/></svg></a></li><li><a href="https://plus.google.com/+tapscape" rel="noreferrer" title="Follow on Google+" data-gp-social-action="Follow" data-gp-social-network="Google+" data-gp-social-target="https://plus.google.com/+tapscape"><svg viewBox="0 0 800 800" width="48" height="48"><path fill="currentColor" d="M487 370c21 129-62 237-195 237-114 0-207-93-207-207s93-207 207-207c89 0 138 54 138 54l-56 54s-29-32-82-32c-71 0-128 59-128 131 0 73 57 131 128 131 81 0 113-58 117-90H292v-71h195zm189-59v59h59v60h-59v59h-59v-59h-59v-60h59v-59h59z"/></svg></a></li></ul>
  </section>
              
            </div>
          </div></footer>

<script>
  ga("send", "event", "GP: ExperimentFlag", "CaExperimentFeatures__reporting_enabled", "True", {
      nonInteraction: true
    });ga("send", "event", "GP: ExperimentFlag", "CaExperimentFeatures__ca_experiment_id", "[]", {
      nonInteraction: true
    });
</script>
 <script>window.gp=window.gp||{};window.gp.gpAnalytics=window.gp.gpAnalytics||{};window.gp.gpAnalytics.theme="aperture";window.gp.gpAnalytics.route="article";</script><script>(function(c){var a;a:{var b=document.cookie.split(";");for(a=0;a<b.length;a++){var d=b[a].trim();if(0===d.indexOf("gp_uid=")){a=d.substring(7);break a}}a=null}a&&(b=document.createElement("script"),b.async=1,b.src=c+"?gp_uid="+a,c=document.getElementsByTagName("script")[0],c.parentNode.insertBefore(b,c))})("https://p-publish-20161125-52940.appspot.com/_/plugins/uid_refresher/refresh_uid");</script>
<script data-gp-compiled-path="/_/compiled/tail.7c5923a9ea260ee859b7eb525ebb7fe7.js">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</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>



<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_AU/sdk.js#xfbml=1&version=v2.5&appId=";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>